宝峰科技

 找回密码
 注册

QQ登录

只需一步,快速开始

智能终端设备维修查询系统注册会员邮箱认证须知!
查看: 928|回复: 0

[Google Android Studio] Android Studio 4.1 安装插件提示: Plugin Error: Plugin “Arma IntelliJ Plugin” is incompatible (supported only in IntelliJ IDEA)

[复制链接]
  • TA的每日心情
    开心
    2021-10-8 11:02
  • 签到天数: 94 天

    [LV.6]常住居民II

    admin 发表于 2020-11-4 10:45:08 | 显示全部楼层 |阅读模式

    欢迎您注册加入!这里有您将更精采!

    您需要 登录 才可以下载或查看,没有帐号?注册

    x
    最近因项目需要把 Android Studio 升级到4.1后, 并且安装 Arma IntelliJ Plugin 插件提示错误:
    Plugin Error: Plugin "Arma IntelliJ Plugin" is incompatible (supported only in IntelliJ IDEA).

    ……only in IntelliJ IDEA ,意思是只可用于IntelliJ IDEA。从菜单栏“Tools”——“SDK Manager”——“Plugin”,搜索 arma, 从插件管理器看到此插件日期为2018年,应该是不兼容引起:

    Arma IntelliJ Plugin

    Arma IntelliJ Plugin


    关闭 Android Studio 在默认路径如:“C:\Users\Administrator\AppData\Roaming\Google\AndroidStudio4.1\plugins” 下找到“Arma IntelliJ Plugin”文件夹删除。

    Arma IntelliJ Plugin 路径

    Arma IntelliJ Plugin 路径


    重新运行Android Studio,问题解决。其实这插件也是Android Studio 提示让安装的,可安装后用不了……问题虽然解决了,但本机没办法调试编写的代码呀 !看来必须使用 IntelliJ IDEA ,还好本机前几天安装上了。

    IntelliJ IDEA

    IntelliJ IDEA


    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    免责声明

    本站中所有被研究的素材与信息全部来源于互联网,版权争议与本站无关。本站所发布的任何软件编程开发或软件的逆向分析文章、逆向分析视频、补丁、注册机和注册信息,仅限用于学习和研究软件安全的目的。全体用户必须在下载后的24个小时之内,从您的电脑中彻底删除上述内容。学习编程开发技术或逆向分析技术是为了更好的完善软件可能存在的不安全因素,提升软件安全意识。所以您如果喜欢某程序,请购买注册正版软件,获得正版优质服务!不得将上述内容私自传播、销售或者用于商业用途!否则,一切后果请用户自负!

    点击这里给我发消息|Archiver|手机版|小黑屋|联系我们|宝峰科技网 ( 滇公网安备 53050202000040号 | 滇ICP备09007156号-2 )

    Copyright © 2001-2022, Tencent Cloud. GMT+8, 2021-10-21 04:42 , File On Powered by Discuz! X3.49

    快速回复 返回顶部 返回列表